Mysql version can not be less than 4.12012㽭11ѡ5ͼ